HLFX.Ru Forum
профиль •  правила •  регистрация •  календарь •  народ •  FAQ •  поиск •  новое •  сутки •  главная •  выход  
HLFX.Ru Forum HLFX.Ru Forum > Наш форум > Технические вопросы > WinXP и AHCI
не могу включить
  Предыдущая тема   Следующая тема
Автор
Тема Новая тема    Ответить
 Дядя Миша
who said meow?

Дата регистрации: Oct 2005
Проживает: Кубань
Сообщений: 23324
Нанёс повреждений: 373 ед.

Рейтинг



WinXP и AHCI

Вот интересное дело. Везде тонны информации как это сделать, причём половина статей начинается со слово "то что советуют в ХХХ это полная ерунда и не работает". Дальше идёт какая-то лютая дичь с акронисом, инжектированием необходимых драйверов прямо в инсталляцию и прочие глупости. Ну хорошо, вот ситуация. Материнка ga-h61m-s2pv если верить драйверпаку там Intel Chipset 6 series. Хорошо, эмулируем дискету при помощи флэшки, качаем оригинальный пак драйверов для этой флэшки, решение этой задачки нигде не описано, но я вспомнил молодость и справился. Теперь у нас есть флэшка, которая удачно притворяется дискетой и на ней лежат нужные нам драйвера для AHCI. Проблема в том что это абсолютно не помогает. Во первых инсталляция XP с интегрированным SP3 уже всё это видит по дефолту и даже говорит, что те дрова которые в ней - они полутьшы чем тем, которые я ей пытаюсь подсунуть. Но независимо от выбранных драйверов ситуация каждый раз оканчивается одинаково - после перезагрузки дальнейшая установка невозможна. Я конечно вспомнил что есть еще один способ - в рабочей винде подсовываем нужный AHCI драйвер, система уходит на перезагрузку, мы включаем AHCI в BIOS и всё таки работает. Но есть одна огромная проблема - в тех драйверах, которые нам предлагаются к установке НЕТ устройства Intel Controller 6 Series. Там либо 5 Series либо 7 Series. Причём я качал с сайта интела, с сайта гигабайта, с разных там драйвер.ру и прочих интересных мест. Они абсолютно везде одинаковые и 6 Series среди них просто нет. Те драйвера, которые ставятся - это SDI DriverPack такие лепит. Естественно в режиме IDE. Короч хрень какая-то творится непонятная. Кто сталкивался, что посоветуете?

Добавлено вчера в 15:15:

Разобрался. Проблема была вообще не там где я изначально предполагал.
Я ставил винду с фрэшки, и вот когда в BIOS включён режим IDE, то после перезагрузки это прекрасно себе продолжало устанавливаться. А вот в режиме AHCI толи буквы местами менялись, то ли еще какая-то шняга. Ну вообщем винда теряла свой установочный диск и найти его больше не могла. Мне предлагала вбить путь, ну я конечно попробывал разные буквы, но нифига не помогло. Чёрт его знает куда он там пропадал. Не стоит исключать еще и тот факт, что на этой фрешке загрузчик Grub4dos, а когда с линаксом свяжешься, обязательно чтонибудь пойдет не так и вот результат. Взял я обычный CD-ROM, с новой виндой, там уже SP3 интегрирован и драва на AHCI имеются. И прекрасно себе всё установилось с полпинка. И AHCI там уже сразу интегированы,то есть никаких проблем абсолютно. Так что вот такие дела. Берегите свою кружку и следите за каровой, особенно если рядом есть река.

Добавлено вчера в 15:17:

ЗЫ. Драйвер для AHCI контроллера теперь называется "Intel(R) Desktop/Workstation/Server Express Chipset SATA AHCI Controller". Хех. Как я понимаю там два независимых аппаратных контроллера в железке.

__________________
My Projects: download page

В действительности всё может оказаться иначе чем на самом деле.

Сообщить модератору | | IP: Записан
Сообщение: 181455

Старое сообщение вчера 12:17
-
Тема: (Опционально)
Ваш ответ:



Переводчик транслита


[проверить длину сообщения]
Опции: Автоматическое формирование ссылок: автоматически добавлять [url] и [/url] вокруг интернет адресов.
Уведомление по E-Mail: отправить вам уведомление, если кто-то ответил в тему (только для зарегистрированных пользователей).
Отключить смайлики в сообщении: не преобразовывать текстовые смайлики в картинки.
Показать подпись: добавить вашу подпись в конец сообщения (только зарегистрированные пользователи могут иметь подписи).

Временная зона GMT. Текущее время 20:16. Новая тема    Ответить
  Предыдущая тема   Следующая тема
HLFX.Ru Forum HLFX.Ru Forum > Наш форум > Технические вопросы > WinXP и AHCI
не могу включить
Версия для печати | Отправить тему по E-Mail | Подписаться на эту тему

Быстрый переход:
Оцените эту тему:

Правила Форума:
Вы not можете создавать новые темы
Вы not можете отвечать в темы
Вы not можете прикреплять вложения
Вы not можете редактировать ваши сообщения
HTML Код ВЫКЛ
vB Код ВКЛ
Смайлики ВКЛ
[IMG] Код ВКЛ
 

< Обратная связь - HLFX.ru >

На основе vBulletin
Авторское право © 2000 - 2002, Jelsoft Enterprises Limited.
Дизайн и программирование: Crystice Softworks © 2005 - 2019